Bienvenido a la Ayuda de Advanced TIFF Editor


Bienvenido

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Bienvenido

Arriba Siguiente

Advanced TIFF Editor es un editor y convertidor TIFF, PDF y Visor de FAX.

El programa soporta más de 30 formatos de imagen, además, permite ver y guardar imágenes de múltiples páginas en formato TIFF o PDF.

Advanced TIFF Editor puede mostrar todo tipo de imágenes FAX, FAX de múltiples páginas e imágenes TIFF (rev.6.0, Bits empaquetados, LZW, CCITT G.3 y G.4) con RGB, CMYK, B/W, GIF animado. También soporta para la carga los formatos FAX (CCITT3), G3F y G3N (Zetafax).

Advanced TIFF Editor soporta muchos formatos de archivos TIF y FAX. Soporta la paleta de imágenes de 4, 8, 16, 32, 64, 128 y 256 colores.

Las imágenes vistas en la pantalla se pueden enviar directamente a cualquier impresora compatible con su sistema operativo. Tamaño, área y posición se ajustan mediante un cómodo diálogo de impresora.

Advanced TIFF Editor puede convertir archivos FAX y TIFF al formato estándar TIFF/FAX, formato JPEG (RGB, Escala de Grises, YCbCr, CMYK, YCbCrK), PNG, BMP, PCX, GIF, PostScript (PS, EPS), Adobe PDF formato (PDF), DIB, RLE, TGA (TARGA, VDA, ICB, VST, PIX), Portable Bitmap PBM, PGM y PPM.

Advanced TIFF Editor El Editor puede editar imágenes cargadas: extraer, mover, insertar, borrar, girar, voltear, invertir páginas, insertar texto, borrar, corregir.

Puede escanear documentos de varias páginas, documentos a doble cara, múltiples documentos de una página en una sola operación continua. Puede guardar todas las páginas escaneadas en un único archivo de varias páginas TIFF o puede guardar cada página como un archivo separado.

Otras características incluyen herramientas automáticas de procesamiento de imágenes útiles para retocar imágenes escaneadas, la capacidad de ver y editar anotaciones de imágenes Kodak o Wang; manejar imágenes de fax con diferente resolución DPI horizontal y vertical; procesamiento por lotes.

El software de Advanced TIFF Editor software es un pequeño, rápido y eficiente visor y convertidor para Windows 9x/Me/NT/2K/XP.


Introducción

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Introducción

Arriba Previo Siguiente

FORMATOS DE IMÁGENES SOPORTADOS

●

FAX, TIFF, GIF, DCX

●

Adobe PDF formatO (PDF)

●

PostScript (PS, EPS)

●

Adobe Illustrator (AI)

●

Abre todos los archivos de formatos Gráficos Comunes (*.jpg; *.jpeg;*.pcx; *.bmp; *.ico; *.cur; *.png; *.wmf; *.emf; *.tga; *.pxm; *.wbmp; *.jp2; *.j2k; *.dcx; *.crw ...)

●

Compresiones TIFF compatibles:

rev.6.0, Packbits, LZW, CCITT G.3 and G.4.

●

Profundidades de color soportadas:

1 Bit (blanco/negro),

4 Bit (16 colores/niveles de grises),

8 Bit (256 colores/niveles de grises) y

24 Bit (16,7 mill. colores), transparencia.

●

Abre diálogo con vista previa

●

Carga Imagen desde la URL

GUARDA FORMATO DE IMAGEN

●

FAX, TIFF, GIF, JPEG, PNG, BMP

●

PCX, DIB, RLE, TGA, PBM, PGM y PPM

●

Adobe PDF formato (PDF)

●

PostScript (PS, EPS)

●

Mapa de Bits Inalámbrico (WBMP)

●

Multipágina PCX (DCX)

VIENDO IMAGEN

●

Paneo rápido de arrastrar y mover imagen

●

Desplazamiento (usando las teclas del cursor de control, barras de desplazamiento)

●

Acercamiento de la imagen para ajustar a la anchura de pantalla, la altura, o cualquier lado

●

Acercamiento, alejamiento, o la imagen actual a tamaño completo

●

Modos de visualización: vista de página, página y miniaturas, miniaturas sólamente.

●

Imagen en blanco y negro contra-suavizado para una mejor visualización en escala de grises

●

Color de imagen suavizado y alisado para mejorar visualización de acercamiento.

●

Ampliar filtro para todos los modos de edición (anotación, dibujar, borrar).

●

Girar a la izquierda, derecha, arriba-lado-abajo (180°)

●

Giro de un área Seleccionada.

●

Giro personalizado.

●

Voltear vertical y horizontalmente.

●

Imagen negativa.

●

Mantener relación de aspecto para las imágenes con diferentes resoluciones horizontales y verticales (Auto Ajuste DPI).

●

Magnificador

●

Arrastre la barra de herramientas (a la izquierda, derecha o arriba).

●

Edición del tamaño de las miniaturas.

●

Ajuste de la Caché de la Imagen.

●

Lista de lo Más Usado Recientemente.

●

Lsta de páginas (miniaturas).

●

Lsta de archivos (miniaturas).

●

Operaciones de la lista de archivos (guardar, cargar).

●

Selección del modo de inicio.

●

botones de "Archivo Siguiente" y "Archivo Anterior" en la barra de herramientas.

●

Adquisición de imágenes desde escáneres TWAIN y escáneres y cámaras WIA.

●

Muchos parámetros para trabajar con el escáner.

MANIPILACIONES DE IMÁGENES MULTIPÁGINA

●

Inserte y Agregue nueva página de imagen del escáner, imagen del Portapapeles de Windows, o una página de un archivo existente

●

Realizar operaciones de inserción página, mover y borrar

●

Dividir un archivo TIFF de múltiples páginas

●

Combinar los archivos TIFF de una sola página o multipágina en un solo archivo TIFF.

●

Ver y Guardar archivos multipáginas

●

Dividir página

●

Dividir página

ANOTACIONES LECTURA y ESCRITURA

●

Línea, círculo, elipse, texto, nota adhesiva, y dibujar a mano

●

Resaltar región, imagen, regla, polilínea

●

Ángulo, memo, Fecha/Hora

●

Texto de goma y estampados de imagen

●

Combinar en la imagen permanentemente

●

Compatible con Imágenes Kodak y Wang (también conocida como Imágenes para Windows)

●

Administrador de propiedades de estampado de anotaciones

●

Unidades de Medidas

●

Búsqueda en los archivos de Anotación.

●

Objeto suavizado

●

Desplazamiento y redimensionado de las imágenes insertadas.

●

Anotación de Información a las miniaturas.

IMPRIMIENDO

●

Impresión en el centro de la página

●

Imprima tamaño real o ajuste a la página

●

Imprimir con anotaciones

●

Optimizado para tamaño de página, área arbitraria/tamaño/posición

●

Vista previa de impresión, orientación automática

●

Impresión de multipáginas TIFF como un solo trabajo de impresión

●

Imprimir la pantalla actual

●

Almacenamiento de la última impresora utilizada y tamaño del papel .

●

Guardado de los parámetros de impresión.

●

Muestra el número de página al imprimir.

●

Comando "Impresión Fácil" (impresión sin diálogo)

EDICIÓN DE PROCESAMIENTO DE IMÁGENES

●

Marca y recorta área

●

Recorte automático del espacio del borde

●

Recorte automático del borde negro

●

Enderezamiento de la imagen (para corregir imágenes que llegaron sesgadas en transmisión de fax, escaneo, etc).

●

Limpieza de Imagen - Quitar Ruido y Eliminar Píxeles Aislados.

●

Inserción de texto

●

Herramientas Borrador para la corrección de imagen (con selección de color).

●

Conversión a 24 bits, al gris, a blanco y negro.

●

Ajustar Color, Efectos.

●

Añadir márgenes.

HERRAMIENTAS DE SELECCIÓN

●

Permite imprimir un área seleccionada

●

Efectúe copiar, pegar, recortar, editar, girar, borrar

●

Procesamiento de imágenes

●

Eliminación de un área seleccionada en todas las páginas seleccionadas (Ctrl + Del).

OTROS

●

Selección de asociación de archivos para hacer doble clic en el archivo al abrir Advanced TIFF Editor

●

Lector y editor de etiquetas TIFF (ver, añadir, borrar, modificar).

●

Procesamiento por lotes.

●

Configuración multiusuario.

●

Personalización: Menú teclas de acceso rápido (atajos), Barra de Herramientas

●

Acciones con la rueda del ratón

●

Sugerencias del día

●

Importación de Texto para Gráficos

●

Actualizaciones gratuitas a las versiones 1.x.

MULTILENGUAJE

●

Soporte de herramientas de localización para diferentes idiomas

●

Traduzca y obtenga un registro GRATUITO


Formatos de Archivos de Imágenes Soportados

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Formatos de Archivos de Imágenes Soportados

Arriba Previo Siguiente

Advanced TIFF Editor soporta los siguientes formatos de archivos:

●

FAX

●

TIFF

●

GIF

●

JPEG

●

PNG

●

BMP

●

WBMP

●

PCX

●

DCX

●

PS

●

PDF

●

DIB

●

RLE

●

TGA

●

PBM

●

PGM

●

PPM

●

PDF

●

EPS, PS

●

AI

Compresiones compatibles :

●

rev.6.0

●

Packbits

●

LZW

●

CCITT G.3

●

CCITT G.4


Instalando Advanced TIFF Editor

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Instalando Advanced TIFF Editor

Arriba Previo Siguiente

Para iniciar la instalación, haga doble clic en el archivo setup.exe. Se mostrará la siguiente pantalla:

Pulse Siguiente para continuar.

Revise el acuerdo de licencia, seleccione "Acepto ..." y pulse Siguiente, si acepta los términos del acuerdo, para continuar con la instalación

Especifique el directorio en el que desea instalar la aplicación, o utilice la configuración predeterminada en la siguiente pantalla:

Pulse Siguiente para continuar.

Especifique el nombre que desea aparezca en Inicio > Programas de Advanced TIFF Editor o utilice la configuración predeterminada en la siguiente pantalla:

Pulse Siguiente para continuar.

La instalación procederá, después de lo cual se le preguntará si desea configurar Advanced TIFF Editor como el visor predeterminado (para archivos TIFF, Recomendado) y, si desea instalar un acceso directo en el escritorio:

Pulse Siguiente para continuar.

Compruebe los datos en el formulario y pulse Instalar para continuar.

Pulse Finalizar en la siguiente pantalla para completar la instalación:

Felicitaciones, usted está listo para comenzar a usar Advanced TIFF Editor.


Usando Advanced TIFF Editor

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Usando Advanced TIFF Editor

Arriba Previo Siguiente

La aplicación Advanced TIFF Editor se puede iniciar desde el Menú Inicio en Advanced TIFF Editor seleccionando la Aplicación Advanced TIFF Editor, o haciendo clic en el acceso directo del escritorio. Las características de esta aplicación se pueden acceder de dos maneras: a través del menú o mediante el uso de los iconos de la barra de herramientas debajo del menú en la parte superior de la pantalla de la aplicación.


Modos

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Modos

Arriba Previo Siguiente

Ver

Permite visualizar imágenes y documentos.

Seleccionar

Permite seleccionar el área requerida para manipular con ella.

Usted puede seleccionar un área rectangular. Haga clic y arrastre el ratón para seleccionar el rectángulo.

(Haga clic en (y mantener) el botón izquierdo del ratón y arrastre para seleccionar el área solicitada.

Cuando haya terminado la selección, suelte el botón izquierdo del ratón.)

La Tecla SHIFT permite la selección de múltiples regiones. Al mismo tiempo presionando ALT hace que la selección mantenga su relación de aspecto.

Borrador

Permite borrar el área solicitada.

Puede seleccionar un color, forma y tamaño del Borrador.

Texto

Permite insertar el texto.

Puede seleccionar un tipo de letra, el tamaño, el estilo y la cadena del texto.

Dibujar

Funciones de dibujo.

Anotaciones

Permite insertar y editar anotaciones.

Anotación permite a los usuarios añadir notas, líneas, luminosidad, etc a las imágenes, ya sea que se reciban como faxes, adquiridas a través de un escáner o una cámara digital, o algún otro método.

Medidas

Hay varias herramientas de Medida disponibles para los archivos de dibujo e imagen en el menú Medida.

Debe calibrar la distancia basal antes de la Línea (Distancia), Polilínea (Distancia), Herramientas de Medida de Polígono y Rectángulo estarán disponibles.


Inicio Rápido Teclas de Atajo

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Inicio Rápido Teclas de Atajo

Arriba Previo Siguiente

A continuación se muestra una lista de teclas y órdenes de teclado que pueden ser utilizadas con Advanced TIFF Editor

Teclas | Función
+ (teclado numérico) | Acercar
- (teclado numérico) | Alejar
Re Pág | Página Previa
Av Pág | Siguiente página
CTRL + Re Pág | Archivo Previo
CTRL + Av Pág | Next file
Inicio | Primera página
Fin | Última página
O | Abrir Imagen
E | Exportar Imagen
S | Guardar Imagen
P | Imprimir Imagen
R | Girar Imagen - Derecha
L | Girar Imagen - Izquierda
Barra espaciadora | Siguiente Archivo
Supr | Borrar página o archivo


Configuraciones

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Configuraciones

Arriba Previo Siguiente

Uso de los elementos del menú Configuraciones.

Ajustes Usuarios

Configuración de Importación permite a los usuarios cargar la configuración desde un archivo.

Configuración de Exportación permite a los usuarios guardar la configuración en un archivo

Asociaciones de imagen


Ajustes Usuarios

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Configuraciones ››

Ajustes Usuarios

Arriba Previo Siguiente

Pestaña Ver

Ampliación Inicial

Ajustar al Alto redimensiona el tamaño de la imagen (ampliación) para ajustarse al alto de la ventana del programa.

Ajustar al Ancho redimensiona el tamaño de la imagen (ampliación) para ajustarse al ancho de la ventana del programa.

Mejor Ajuste devuelve el valor mejor de ampliación para expandir la imagen en el programa.

Filtro de Ampliación

Filtro de Ampliación especifica el filtro para aplicar acercamiento en las operaciones.

La forma más rápida para ampliar una imagen es ajustar Filtro de Ampliación en Ninguno.

Si usted necesita la mejor calidad le recomendamos: Hermite, Bell, BSpline Lanczos3, Mitchell, más cercano bilineal bicúbica.

Si necesita velocidad le recomendamos: Triángulo, Lineal, FastLinear.

Para los proyectos (blanco sobre negro o negro sobre blanco) nosotros sugerimos: ProjectBW y ProjectWB.

Estado Ventana

Representa cómo la forma aparece en la pantalla.

Unidad de pantalla especifica la unidad de medida que se utiliza para mostrar la imagen.

Tamaño Ventana

Especifica la altura y la anchura (en píxeles) del formulario.

Tamaño de miniaturas

Ancho y Alto es la anchura y la altura de la miniatura.

Modo de Inicio permite ajustar el modo del programa al abrir el archivo en el arranque.

Valores disponibles: Ver, Seleccionar, Borrador, Texto, Dibujar, Anotación, Actual.

Cuando Auto Ajuste DPI está seleccionado y la última imagen cargada / escaneado tiene los DPI horizontal (puntos por pulgada) diferente al DPI vertical, el programa cambia el tamaño de la imagen, haciéndola DPix = DPIY.

Caché Almacenamiento Imagen

El almacenamiento en Caché de imagen le permite acelerar la pintura en miniatura, guardando cada imagen dibujada a un caché. Ésto está activada por defecto.

Usted puede cambiar algunas Acciones de la Rueda del Ratón (desplazamiento, ampliación).

Posición Rueda del Ratón

Si la Acción Rueda del Ratón es Ampliación, la Posición de la Rueda especifica dónde actúa la ampliación.

El valor por defecto (Centro) es el centro del control, de lo contrario (Ratón), amplía desde la posición del ratón.

Invertir Dirección invierte la dirección de la rueda.

Administración Color del Sistema (CMS) permite representar la imagen con los colores originales.

Formato de Pixel Nativo

Al establecer esta propiedad en Verdadero, usted desactiva la conversión de todas las paletas de imágenes, escala de grises y todos los otros formatos de hasta 24 bits o 1 bit.

Por defecto, el programa convierte todas las paletas, imágenes en escala de grises y otros formatos de hasta 24 bits (color verdadero). Sólo las imágenes en blanco y negro se almacenan en el formato original con 1 bit por píxel.

Pestaña Adquirir

Puede seleccionar un tipo de dispositivo para adquirir.

Si Diálogo del Escáner Visible está marcado, la interfaz de usuario del escáner se activa cuando se llama al comando Adquirir.

DPI es el DPI (Puntos Por Pulgada) en el eje X.

Color es el tipo de datos de píxeles que un escáner es capaz de adquirir.

Los valores válidos son blanco y Negro, escala de Grises y completo RGB (24 bits).

Alimentador Activado habilita el mecanismo de carga de alimentación cuando está presente. Use esta propiedad para deshabilitar el cargador de alimentación.

Si Alimentación Automática está activada, el escáner cargará automáticamente la próxima página desde el alimentador de documentos.

Si la propiedad Duplex Habilitada está activada, el escáner escanea ambos lados de un documento, de lo contrario, el escáner digitalizará sólo una cara.

Use esta propiedad para activar/desactivar el modo dúplex.

Pestaña Idioma

Pestaña Anotación

Polilínea Modo de Finalización especifica cómo terminar una polilínea.

Unidades de Medida

Unidades de Medida especifica la unidad de medida utilizada para la visualización de las tareas de medición (por ejemplo, la herramienta Regla en el modo de anotación).

Filtro de Acercamiento

Filtro de Acercamiento especifica el filtro a aplicar en las operaciones de acercamiento para todos los modos de edición.

La forma más rápida para ampliar una imagen es ajustar ZoomFilter en Ninguno.

Si usted necesita la mejor calidad le recomendamos: Hermite, Bell, BSpline, Lanczos3, Mitchell, más cercano, bilineal, bicúbica.

Si necesita velocidad le recomendamos: Triángulo, Lineal, FastLinear.

Pestaña Teclas de Atajo

Pestaña Barra Herramienta

Pestaña Guardando

Directorio Predeterminado para guardar.

Pestaña Editar

Deshacer Límite especifica el número de imágenes que se pueden guardar.

Deshacer Lugar especifica dónde el programa guarda las imágenes de "Deshacer".

Pestaña Conectores


Asociación de Imágenes

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Configuraciones ››

Asociación de Imágenes


Administración de Archivos

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Administración de Archivos

Arriba Previo Siguiente

Abrir ...

Guardar

Guardar como/Exportar

Guardando parámetros

Cargar desde URL ...

Importar Texto ...

Adquirir (adjuntar)

Adquirir seleccionado (insertar en la posición seleccionada)

Imprimir

Impresión Fácil (impresión sin diálogo)

Información

Etiquetas Tif

Procesos por Lotes ...

Combinar Archivos ...

Ajustes Usuarios

Importar ajustes permite a los usuarios cargar la configuración desde un archivo.

Exportar ajustes permite a los usuarios guardar los ajustes en un archivo.

Asociaciones de Imágenes

Borrar permite borrar el archivo abierto.

Enviar por e-mail

Archivos de E-mail

Lista de Archivos


Abriendo Archivos

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Abriendo Archivos

Arriba Previo Siguiente

Abra un archivo de imagen haciendo doble clic en el archivo de imagen o utilizando la opción Abrir desde el menú Archivo o la barra de herramientas. La imagen seleccionada se abrirá y mostrará en una nueva ventana del software de Advanced TIFF Editor. A continuación, puede usar las opciones de la barra de herramientas para marcar la imagen como desee.

Advanced TIFF Editor puede abrir una gran variedad de archivos de imagen. Exploración de archivos se pueden abrir desde dentro de Advanced TIFF Editor en el elemento de menu Archivo - Abrir, que abrirá la siguiente ventana:

Lo que le permite navegar hasta el archivo de imagen deseado.

Haciendo doble clic en el archivo éste se abrirá en una ventana de nueva imagen dentro de Advanced TIFF Editor:

Los archivos también se pueden abrir con Advanced TIFF Editor haciendo doble clic en un tipo de archivo asociado, desde el Explorador de Windows

Haciendo doble clic en el archivo éste se abrirá en una ventana nueva imagen dentro de Editor de TIFF avanzado. Advanced TIFF Editor.

Siguiente Archivo en Directorio

Haga clic en el botón Siguiente Archivo en la barra de herramientas. El visor muestra el siguiente archivo compatible.

Archivo Previo en Directorio

Utilice la herramienta de Archivo Previo en la barra de herramientas. El visor muestra el archivo anterior compatible, en orden inverso.


Importando Texto a Gráficos

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Importando Texto a Gráficos

Arriba Previo Siguiente

Puede importar el archivo de Texto al archivo Gráfico.


Cargando Archivos desde URL

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Cargando Archivos desde URL

Arriba Previo Siguiente

El comando Cargar Desde URL carga la imagen desde la red utilizando el protocolo http, especificando la URL.

Esta función no es compatible con la autenticación de contraseña y no soporta http seguro (https).

URL debe tener el formato: 'http://domain[:port]/resource'

Es posible ajustar los parámetros de proxy usando Proxy-Dirección, Proxy-Usuario y Proxy-Propiedades Contraseña.


Combinar Archivos

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Combinar Archivos

Arriba Previo Siguiente

Combinar Archivos

Permite combinar archivos (todas las páginas o lo seleccionado)


Lista de Archivos

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Lista de Archivos

Arriba Previo Siguiente

El programa permite trabajar con la Lista de Archivos.

Puede cargar y guardar la Lista de Archivos.

Al abrir el archivo por Archivo | Abrir, la lista de archivos contiene todos los archivos del directorio actual.

Utilice Ver | Lista de Archivos para mostrar las miniaturas.


Guardando Archivos

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Guardando Archivos

Arriba Previo Siguiente

Advanced TIFF Editor puede utilizarse para guardar imágenes que se han modificado, guardar imágenes de un tipo de compresión a otro, y también para cambiar las imágenes de un formato a otro (TIFF a JPEG, por ejemplo).

Guardando los cambios a una imagen de archivo

Los cambios realizados en un archivo de imagen se pueden guardar usando el elemento de menú Archivo - Guardar como/Exportar.

Pulse el botón Avanzado ... para fijar sus opciones.

Dependiendo del formato de la imagen, se mostrará un cuadro de diálogo pidiendo confirmación de los detalles de formatos específicos.

Guardando un archivo TIFF para usar con una compresión diferente

El cambio de la compresión de un archivo TIFF es fácil usando Advanced TIFF Editor.

Simplemente use la característica Guardar Como/Exportar de Advanced TIFF Editor y pulse el botón Avanzado ... , el cual abrirá la siguiente ventana:

El método de compresión a utilizar puede ser especificado en la sección de Compresión de la ventana de arriba.

Una vez que haya hecho sus selecciones, pulse Aceptar para guardar el archivo con la nueva configuración.

Guardando un archivo de imagen como una imagen en formato diferente

Advanced TIFF Editor puede utilizarse para convertir imágenes de un formato a otro.

Con el fin de convertir los archivos a un formato de archivo diferente, utilice la opción de menú Guardar Como/Exportar en el menú Archivo:

Seleccione el tipo de formato de archivo que desee en la lista desplegable Guardar como tipo.

Navegue a la carpeta que desee, seleccione el archivo y pulse Guardar, o escriba un nuevo nombre de archivo para ser creado.

Si se especifica un archivo existente, aparecerá la siguiente ventana:

Pulse No para seleccionar un archivo o nombre de archivo diferente, pulse Sí para guardar el archivo seleccionado.

Dependiendo del tipo de archivo seleccionado, tendrá que especificar detalles adicionales en un cuadro de diálogo Avanzado

Guardar una sola página desde el archivo de varias páginas como un archivo de imagen

Seleccione la página solicitada y use el elemento de menú Guardar Página(s) como en el menú Archivo.

Guardar configuración ...


Avanzado

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ›› Guardando Archivos ››

Avanzado

Arriba Previo Siguiente

TIFF

Compresión. Especifica el tipo de compresión para el formato de imagen TIFF.

Índice de imagen es el índice (desde 0) de la imagen.

Fotometría. Interpretación fotométrica.

Colores. Especifica el espacio de color deseado.

Información del documento explorado.

Nombre. Especifica el campo Nombre de documento de una imagen en formato TIFF.

Descripción. Specifiy the image description field of a TIFF image format.

Nombre de Página. Campo de nombre en Página en un formato de imagen TIFF.

Número de Página. Campo de número de Página en un formato de imagen TIFF.

Posición Horiz. X posición superior izquierda de la imagen del original escaneado.

Posición Vert. Y posición superior izquierda de la imagen del original escaneado.

JPEG

Calidad. Factor de calidad, de 1 a 100. Cuanto mayor sea el valor, mejor será la calidad de imagen y la memoria mayor resultante necesaria.

Método DCT. Especifica el método DCT.

Fotometría. Interpretación fotométrica.

Factor de Suavizado. Factor de Suavizado (0 es ninguno, 100 es el máximo). Si JPEG_Suavizado no es cero, el compresor jpeg suaviza la imagen antes de comprimirla. Ésto mejora la compresión.

Huffman Óptima. Si se selecciona, especifica el compresor JPEG para utilizar una tabla Huffman óptima (mayor compresión). Si no se selecciona, una tabla estándar se utiliza.

Progresivo. Especifica si éste es un jpeg progresivo.

IMPRIMIR

Desde aquí, el usuario puede seleccionar las opciones que desee utilizar para imprimir la imagen actual.

Después de eso hay una serie de casillas de verificación proporcionando varias opciones de impresión.

Ellos son:

Normal - imprimir la imagen sin ningún factor de escala

Ajustar a la página - Escala la imagen para ajustarla a la página

Estirar a la Página - Estira la imagen para llenar la página

Tamaño Especificado : especifica los tamaños absolutos de los parámetros de Ancho y Alto

Escala Especificada : especificar la Escala de tamaños

Imprimir todas las páginas - Marque esta casilla para Imprimir todas las páginas en el archivo

Impresión Rápida - rápido, pero con baja calidad.

Orientación Automática - puede detectar la orientación óptima.


Escaneando

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Escaneando

Arriba Previo Siguiente

Advanced TIFF Editor puede adquirir imágenes de cualquier fuente TWAIN o WIA compatible, incluyendo escáneres y cámaras digitales.

Archivo | Aquirir comando, permite añadir páginas.

Archivo | Aquirir Seleccionado comando, permite insertar la imagen en la posición seleccionada.

Consulte Ajustes de Adquirir

Las imágenes se pueden obtener fácilmente (adquirir) de una fuente de datos TWAIN y WIA mediante los pasos siguientes:

1. Asegúrese de que el software del escáner / cámara esté instalado y configurado correctamente

Asegúrese de que el software del escáner / cámara esté instalado y configurado correctamente. Advanced TIFF Editor no puede ayudar con la configuración de hardware del escáner o cámara o el software. Por favor, póngase en contacto con el fabricante del escáner o hardware de la cámara y el software para la asistencia técnica.

2. Selección de una fuente Twain (escáner, cámara, etc)

El siguiente paso es seleccionar la fuente Twain que se utilizará para el escaneo. Abra Advanced TIFF Editor y seleccione la opción de menú Archivo y luego en Adquirir. El siguiente cuadro de diálogo aparecerá:

Dispositivo WIA

Dispositivo TWAIN

El cuadro de diálogo muestra una lista de escáneres, cámaras y otros dispositivos compatibles con TWAIN y WIA que se pueden utilizar con el software de Advanced TIFF Editor. Seleccione el dispositivo que desee y pulse Seleccionar.

Por favor Note: Cada vez que Advanced TIFF Editor se apaga y se reinicia, deben repetir estos paso a fin de escanear un documento.

3. Explorando un documento y abriéndolo en Advanced TIFF Editor

Ahora que el escáner ha sido seleccionado ya está listo para explorar. Inserte el documento en el escáner. Ésto iniciará el software de dispositivo de interfaz de usuario.

Vea la imagen de abajo para ver un ejemplo utilizando el software de escáner de Canon:

Pulse el botón Obtener Imágenes para enviar el documento al Advanced TIFF Editor. El documento se escaneará y se abrió en el software de Advanced TIFF Editor.

Por favor Note: Cada fabricante tendrá una interfaz de usuario diferente para el software que viene con su dispositivo, pero la idea general es la misma. Para obtener más información sobre el manejo del software incluido con el escáner, por favor póngase en contacto con el fabricante de su dispositivo.


Consiguiendo información acerca de un archivo

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Consiguiendo información acerca de un archivo

Arriba Previo Siguiente

Advanced TIFF Editor puede proporcionar información detallada sobre los archivos de imagen en particular.

Hay Información del elemento desde el menú Archivo de Advanced TIFF Editor que se puede utilizar para obtener información de un archivo de imagen en concreto.

Información

Proporciona un informe sobre el archivo de imagen actual que incluye: Nombres de Archivos, Compresión, Dimensiones (en Píxeles), Colores y Resolución.

El parámetro Descripción de Imagen puede ser cambiada.


Etiquetas TIFF

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Etiquetas TIFF

Arriba Previo Siguiente

El programa Advanced TIFF Editor le permite leer todas las etiquetas TIFF, editar / añadir etiquetas y, finalmente, guardar de nuevo el TIFF modificado.


Imprimiendo

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Imprimiendo

Arriba Previo Siguiente

Advanced TIFF Editor se puede utilizar para imprimir archivos de imágenes ya sea una sola página o múltiples páginas. Seleccionando el elemento de Menú Imprimir o pulsando el botón Imprimir de la barra de herramientas abrirá la siguiente ventana::

Desde aquí, el usuario puede seleccionar las opciones que desee utilizar para imprimir la imagen actual.

Después de eso hay una serie de casillas de verificación proporcionando varias opciones de impresión. Ellos son:

Normal - imprimir la imagen sin ningún factor de escala

Ajustar a la Página - Escala la imagen para ajustarla a la página

Estirar a la Página - Estira la imagen para llenar la página

Tamaño Especificado : especifica los tamaños absolutos de los parámetros de Ancho yAlto

Escala Especificada : especificar la Escala de tamaños

Imprimir todas las páginas - Marque esta casilla para imprimir todas las páginas en el archivo

Impresión Rápida - rápido, pero con baja calidad.

Orientación Automática - puede detectar la orientación óptima.

Leyendas ...


Configuración de Impresora

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ›› Imprimiendo ››

Configuración de Impresora

Arriba Previo Siguiente

Esta opción abre un cuadro de diálogo de impresora común que permite al usuario especificar la impresora y sus propiedades, así como la orientación de la impresión (vertical u horizontal), y el tamaño del papel y la fuente.


Enviando FAX

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Enviando FAX

Arriba Previo Siguiente

Instalación y configuración del Fax en Windows XP

El servicio de fax no se instala automáticamente en Windows XP. Para instalar el componente de fax:

1. Abra el Panel de Control, y haga clic en Agregar o Eliminar Programas.

2. Click Agregar/Eliminar Components de Windows. Seleccione la casilla de verificación Servicios de Fax y, a continuación, haga clic en Siguiente. El Asistente para componentes de Windows se encarga del resto.

Nota: Si usted no tiene un módem instalado, ocúpese de eso ahora. Asegúrese de que el módem está conectado a una línea telefónica y la línea telefónica está conectada a una toma activa. (Usted se sorprendería de cuan a menudo la gente pasa por alto estos detalles.)

3. Compruebe que el servicio Microsoft del Fax ('Fax') se inicia y se establece en automático. Ésto lo puede hacer desde el Panel de Control -> Herramientas Administrativas -> Servicios de componentes.

4. Compruebe que la impresora Microsoft Fax está instalada desde `impresoras y faxes '

Después que el componente de fax está instalado, el siguiente paso es configurarlo. Puede configurar el servicio de fax en la Consola de Fax, el centro de tareas para fax. Para configurar la Consola de Fax:

1. Haga clic en Inicio, seleccione Todos los Programas, Accesorios, Comunicaciones, Fax y, a continuación, haga clic en Consola de Fax.

2. En el menú Herramientas de Consola de Fax, haga clic en Configuración de Fax, que inicia el Asistente para Configuración de Fax. Haga clic en Siguiente para empezar a configurar la información de su fax.

3. En la página de Información del Remitente, incluya su nombre o su razón social y su número de fax. Todo lo demás en la página es opcional.

4. En la página Seleccione el Dispositivo para Enviar y Recibir Faxes, el módem se seleccionará a menos que tenga más de uno, en cuyo caso, seleccione el correcto. Especifique las opciones de envío y recepción, y si usted va a contestar manualmente los faxes entrantes o responderlos automáticamente cuando se reciben.

5. En la página de Id. de Suscriptor de Transmisión (TSID) y de Id. de Abonado llamado (CSID), introduzca su nombre comercial y número de fax. Estos campos realmente importan cuando se está ejecutando un software especial de enrutamiento de fax. La mayoría del software de este tipo depende de TSIDs para determinar hacia dónde dirigir un fax entrante.

6. En la página de Opciones de Enrutamiento, especifique cómo se manejan los faxes entrantes. Todos los faxes se almacenan automáticamente en la Consola de Fax, pero también se puede imprimir una copia o guardar una copia en una carpeta local o en la red.

Cuando desee cambiar o verificar cualquiera de estos ajustes, sólo tiene que ejecutar el Asistente de Configuración de Fax de nuevo. Para abrir el asistente, en el menú Herramientas de la Consola de Fax, haga clic en Configuración de Fax.

Enviando Faxes desde su Computador

Usted puede enviar por fax un documento que está almacenado en su ordenador mediante el envío a la impresora de fax. En esta sección, voy a explicarle cómo enviar por fax un documento desde su ordenador. Si puede imprimir un documento, puede enviarlo por fax.

Para enviar por fax un documento almacenado en el ordenador:

1. En el menú Archivo del documento, haga clic en Imprimir.

2. En el cuadro de diálogo Imprimir, en el cuadro Nombre de Impresora, haga clic en Fax para abrir el Asistente para Envío de Faxes.

3. Para suministrar el número de fax del destinatario, haga clic en Libreta de Direcciones y seleccione uno o más destinatarios, como si les estuviera enviando un mensaje de correo electrónico.

4. Si ya ha establecido las Reglas de Marcación, salte este paso. Si no es así, haga clic en Reglas de Marcado. Si necesita marcar un dígito adicional para obtener una línea exterior, o utilizar un código de operador especial, o marcar un código de área, incluso para los números locales, añada los ajustes aquí y haga clic en Aceptar para volver al envío del fax.

Muy Importante: Los números de teléfono deben estar en la forma canónica en la que un número de EE.UU. aparecería como +1 (626) 555-1212. Si utiliza incluso una forma ligeramente diferente, como (626) 555-1212 o 1-626-555-1212, las reglas de marcación no se aplicarán y la transmisión del fax no funcionará.

5. Seleccione una página de portada. Elija de la lista o no especifique ninguna si no lo desea .

6. Especifique cuándo debe enviarse el fax, así como la prioridad. La prioridad sólo importa si usted está acumulando una serie de faxes que se enviarán en un momento en particular. En ese caso, el orden de envío se determina por la prioridad establecida.

7. Por último, se le presentará una pantalla de recapitulado de los detalles del fax y ofrece la oportunidad de obtener una vista previa. Si el fax es multipágina, usted será capaz de previsualizar sólo la primera página.

Si va a enviar el fax inmediatamente, el Monitor de Fax, mostrado a continuación, se abrirá e iniciará la marcación.


Enviando archivos por E-mail

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Administración de Archivos ››

Enviando archivos por E-mail

Arriba Previo Siguiente

Advanced TIFF Editor le permite transferir imágenes a otras personas mediante correo electrónico.

Si selecciona una imagen (o imágenes) y pulsa Archivo | Enviar por e-mail, se abrirá una ventana de correo electrónico en blanco con las imágenes seleccionadas por lo que fácilmente puede reenviarlas a los amigos y colegas.

Si hace clic en Archivo | Archivos de E-mail usted puede seleccionar archivos de su PC.


Mostrando Imágenes

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Mostrando Imágenes

Arriba Previo Siguiente

Advanced TIFF Editor puede mostrar una gran variedad de archivos de imágenes, tanto de una sola página como de múltiples páginas.

Al ver las imágenes, hay una variedad de opciones disponibles para controlar cómo se muestran.

Ajustar Ancho de Página

Escala la imagen para adaptarse al ancho de la pantalla de visualización.

Ajustar Alto de Página

Escala la imagen para adaptarse a la altura de la pantalla de visualización.

El Mejor Ajuste

Escala la imagen que la imagen entera ajusta a la ventana de visualización.

Tamaño Actual

Muestra la imagen sin ningún tipo de factores de escala, usando el tamaño real de la imagen.

Modos Ver:

a - Página y Miniaturas

b - Solamente Página

c - Solamente Miniaturas

Lista de archivos

Mostrar el panel de lista de archivos

Magnificador

Ampliar las capas (rectángulo o como un lente/vidrio).

Barrido

Esto permite al usuario mantener la imagen con el ratón y mover la imagen alrededor haciendo clic en la imagen y arrastrando el ratón en la dirección que desea mover.

Mostrar Rejilla

Cuando Mostrar Cuadrícula está marcada y la ampliación es igual o superior a 400entonces una cuadrícula se muestra. Cada celda de la cuadrícula es equivalente a un píxel de mapa de bits.


Viendo archivos Multipáginas

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Viendo archivos Multipáginas

Arriba Previo Siguiente

Advanced TIFF Editor puede ser usado para ver archivos multipáginas.

Cuando un archivo multipáginas está abierto, usted tiene las siguientes opciones para cambiar entre las páginas:

Uso de los elementos del menú Navegar.

Uso de los botones Página Siguiente y Página Anterior:

Al pulsar el botón Página Siguiente le llevará a la página siguiente en el archivo, pulsando el botón página anterior le llevará a la página previa del archivo.

Uso de las teclas AvPág y RePág:

Al pulsar la tecla AvPág pasará a la página siguiente en el archivo de imagen, al pulsar la tecla RePág cambiará a la página anterior del archivo de imagen.

Use el menú desplegable página (Diálogo Ir a Página) para ir a una página específica del archivo de imagen. Puede escribir el número de página o seleccione una de la lista de páginas.


Girando y Volteando Imágenes

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Girando y Volteando Imágenes

Arriba Previo Siguiente

Advanced TIFF Editor puede ser usado para girar y voltear imágenes.

Las imágenes pueden girarse en 90 180 o 270 grados. También pueden ser volteadas alrededor de un acceso ya sea horizontal o vertical.

Las características de girar y voltear de Advanced TIFF Editor se pueden accesar desde el menú Girar.

Girar Personalizado ...

Girar Seleccionado


Ampliación

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Ampliación

Arriba Previo Siguiente

Advanced TIFF Editor puede hacer ampliación sobre las imágenes utilizando una variedad de métodos diferentes

Uso de los elementos de menú Ver.

Acercar

Acerca la imagen en un paso de ampliación..

Alejar

Aleja la imagen en un paso de ampliación.

Nivel de Ampliación

Permite al usuario especificar sus propios factores de ampliación para ampliar y reducir a la vez la imagen (acercar y alejar la imagen).

Puede configurar el modo de visualización por defecto en Menú Configuraciones - Ajustes Usuarios - Ver - Ampliación Inicial .


Manipulación de Páginas

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Manipulación de Páginas

Arriba Previo Siguiente

Uso de los elementos de menú Editar y Páginas.

Menú Editar

Deshacer

Deshacer restaura la imagen activa como lo era antes del último cambio realizado.

Cortar

Este comando corta una página seleccionada en el portapapeles.

Copiar

Este comando copia la página seleccionada en el portapapeles.

Pegar

Pega la selección actual o mapa de bits del portapapeles en la imagen activa.

Puede mover la selección insertada y cambiar su tamaño utilizando asideros.

Pegar como Página

Pega la imagen del portapapeles como una imagen nueva en una nueva Página.

Recortar

Recortar corta la región seleccionada y la copia como una imagen actual, sin usar el portapapeles.

Si se selecciona, el usuario puede hacer clic y arrastrar para especificar un área de la imagen que desea recortar.

Pulse el botón Seleccionar Región, seleccione una región (dimensionable y movible) y utilice la opción de menú Recortar del menú Editar.

Menú de páginas

Dividir Página ...

Usted puede dividir las páginas seleccionadas horizontal o verticalmente.

Haga clic en la vista preliminar y mueva el divisor.

Reordenación de las páginas (folleto

Insertar Página Seleccionada desde Archivo ... [ Ins ]

Página seleccionada de archivo se puede añadir a la posición actual del archivo abierto.

Insertar Todas las páginas desde Archivo(s)

Imagen de archivos multipágina (s) se pueden agregar desde la posición actual del archivo abierto.

Anexar Páginas Seleccionada desde Archivo ... [ Ctrl + Ins ]

Página seleccionada de un archivo se puede agregar a la última posición del archivo abierto.

Anexar Todas las páginas desde Archivo (s)

Archivos multipágina de imagen se pueden agregar desde la última posición del archivo abierto.

Mover Página...

Desplaza una imagen desde la posición actual hasta su destino.

El programa permite pasar las páginas mediante arrastrar y soltar en la lista de páginas.

Borre Página o Área Seleccionada

Elimina la página o el área seleccionada.

Usted puede seleccionar un área rectangular. Haga clic y arrastre el ratón para seleccionar el rectángulo.

La tecla SHIFT permite la selección de múltiples regiones. Presionando simultáneamente ALT hace que la selección mantenga su relación de aspecto.


Procesando Imágenes

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Procesando Imágenes

Arriba Previo Siguiente

Advanced TIFF Editor ofrece varias características que permiten a los usuarios manipular y procesar archivos de imágenes.

Use los elementos del menú Herramientas.

Quitar Ruido

Quitar Ruido elimina los píxeles de ruido utilizando el algoritmo Kfill.

El comando Quitar Ruido sólo funciona con imágenes en blanco y negro (1 bit).

Quitar Pixeles Aislados

Quitar Pixeles Aislados elimina todos los grupos de Cuenta de Píxeles de píxeles aislados.

El comando Quitar Pixeles Aislados sólo funciona con imágenes en blanco y negro (1 bit).

Ruido de Color indica el color del "texto", 0 es negro y 1 es de color blanco (por ejemplo, si tiene un documento en el que el texto es Ruido de Color negro debe ser 0, de lo contrario debe ser 1).

Enderezando

Enderezando estima el ángulo de orientación (en grados) de las líneas de texto y rota la imagen utilizando este ángulo.

Aplique este comando sólo a las imágenes que contengan un texto impreso.

Si hay una zona seleccionada, Enderezando solamente funciona (estimaciones) en este caso.

Rango de Ángulo especifica el intervalo de trabajo en grados. Los valores bajos mejoran el rendimiento y la precisión. Por ejemplo, especificando 30 Enderezando escaneará la imagen en busca de píxeles dentro de un rango de -15 a 15 grados. El Rango del Ángulo puede ser de 1 a 180.

Precisión especifica la precisión del ángulo en grados. Debe ser > 0 y <=1 con sólo un dígito decimal. El valor típico es 0,1.

Detector de Borde especifica si la aplicación detecta algún algoritmo de borde antes de detectar la orientación.

Enderezado Fino estima el ángulo de orientación (en grados) de las líneas de texto y rota la imagen actual.

Aplique este método sólo a imágenes que contienen texto impreso. Enderezado Fino usa rotaciones progresivas para encontrar la mejor orientación.

Ángulo de Inicio especifica el ángulo de partida, si usted lo sabe (0 de otra manera)

Resolución es el incremento de ángulo (0,1 es bueno)

Rango indica el rango de ángulo (ejemplo 10, intenta desde -5 a +5)

Calidad Máx : si no se selecciona, crea una miniatura de la imagen y trabaja en ella.

Ajuste de Color ...

Este comando muestra el cuadro de diálogo de procesamiento de imagen de vista previa.

Efectos ...

Este comando ejecuta el diálogo de efectos de imagen de vista previa.

Negativo esta acción invierte todos los colores de la imagen actual.

Convertir (Cambiar Profundidad del Color)

Convertir a 24Bit convierte una imagen blanco y negro (1 bit) a color verdadero (24 bits).

Convertir a Gris acción convierte la imagen a niveles de grises.

Para convertir a Gris solamente fije los canales R, G, B al mismo valor.

Convertir a BN Solicitado convierte una imagen de color verdadero (24 bits) a blanco y negro (1 bit) con un método de interpolación solicitado.

Convertir a BN FloydSteinberg convierte la imagen actual a blanco y negro usando el algoritmo de Floyd-Steinberg.

Convertir a Umbral BN convierte una imagen de color verdadero (24 bits) a blanco y negro (1 bit), utilizando un algoritmo de umbralización.

La imagen se convierte en primer lugar a niveles de gris, entonces todos los niveles menores que el Umbral se fijarán a negro, de lo contrario se establecen a blanco.

Convertir al modo Blanco y Negro (usando varios métodos)

Agregar Márgenes ...

Fijar Colores Transparentes ...

Redimensionar

Tamaño del lienzo

Este método cambia el tamaño de la imagen actual en Ancho y Alto. El contenido de la imagen no cambia (sin estirar).

Posición especifica la alineación horizontal y vertical de la imagen antigua.

Cambiar Resolución

Recortat obtiene como imagen actual del rectángulo especificado, cortando la imagen remanente.

Auto Recortar elimina el borde con el color como Color de Fondo de los bordes de la imagen.

La Tolerancia especifica cuánto color de fondo debe ser igual a los pixeles actuales.

Auto permite determinar el color del fondo automáticamente.

Auto Recortar 2 elimina automáticamente el borde usando un algoritmo de análisis de densidad.

Relación de Borde es la diferencia entre el borde y el texto.

Este método sólo funciona cuando el papel es blanco y el texto es negro.

Herramienta Borrador (barra de herramienta)

Pulse el botón Herramientas del Borrador en la barra de herramientas.

Puede seleccionar un color, forma y tamaño del Borrador.

Herramientas Texto (barra de herramienta)

Pulse el botón Texto de la barra de herramientas.

Puede seleccionar un tipo de letra, el tamaño, estilo y cadena del Texto.


Procesando por Lotes

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Procesando por Lotes

Arriba Previo Siguiente

Haga clic en "Agregar Archivos" para añadir los archivos que se van a convertir.

Haga clic en el botón "Agregar Carpetas" para seleccionar todas las imágenes del directorio (s).

"Eliminar" y "Limpiar todos" hace regresar a archivos seleccionados.

Seleccione el directorio de salida en la parte inferior izquierda. Haga clic en el botón Examinar para encontrarlo. Cuando haya seleccionado un directorio con Examinar, haga clic en el botón Aceptar.

Seleccione el formato de salida en la parte inferior izquierda ("Guardar como Tipo o Imprimir").

El botón " Avanzado " le permite elegir varios parámetros para realizar.

Haga clic en el botón "Iniciar" para comenzar. Un cuadro muestra el progreso de la conversión.

Si tiene que detenerlo, haga clic en el botón "Parar". Cuando el proceso haya terminado, haga clic en "Cerrar" para cerrar el cuadro de diálogo

Pestaña Acciones

Pulse el botón Agregar para añadir una acción.


Dibujar

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Dibujar

Arriba Previo Siguiente

Imagen de Dibujo

Dibujar permite a los usuarios añadir notas, líneas, resaltado, etc a las imágenes, ya sea que se reciban como faxes, adquiridas a través de un escáner o una cámara digital, o algún otro método.

Objetos

Esta opción de la barra de herramientas permite al usuario seleccionar un objeto para ser colocado sobre la imagen. Hay varias opciones de objetos.

Resaltar

Permite que el usuario haga clic y arrastre para crear un cuadro transparente con el color especificado en el menú desplegable Color. Los elementos por debajo de la sección seleccionado se mostrarán con un fondo de color transparente.

Línea

Permite que el usuario haga clic y arrastre para crear una fina línea recta con el color especificado en el menú desplegable de Color, con un relleno especificado en el cuadro combinado de Relleno y con el ancho especificado en el cuadro desplegable Ancho de Línea. El tipo de línea se puede especificar en el cuadro combinado Tipo de Línea. La línea es opaca y cubrirá los objetos debajo de él.

Rectángulo

Permite que el usuario haga clic y arrastre para crear un rectángulo delgado, con o sin relleno con color especificado en el menú desplegable de Color, con un relleno especificado en el cuadro combinado de Relleno y con un ancho especificado en el cuadro desplegable Ancho de Línea. Los bordes del rectángulo son opacos y cubrirán los objetos debajo de él.

Rectángulo Redondeado

Permite que el usuario haga clic y arrastre para crear un rectángulo redondeado delgado, con o sin relleno con color especificado en el menú desplegable de Color, con un relleno especificado en el cuadro combinado de Relleno y con un ancho especificado en el cuadro desplegable Ancho de Línea. Los bordes del rectángulo son opacos y cubrirán los objetos debajo de él.

Elipse

Permite que el usuario haga clic y arrastre para crear una fina línea recta con el color especificado en el menú desplegable de Color, con un relleno especificado en el cuadro combinado de Relleno y con un ancho especificado en el Ancho de Línea del cuadro desplegable. Los bordes de la elipse son opacas y cubrirán los objetos debajo de ella.

Polilínea

Permite que el usuario haga clic y arrastre para crear una secuencia de líneas. Use doble clic para finalizar.

La línea tendrá el color especificado en el menú desplegable de Color

A Mano Alzada

Permite que el usuario haga clic y arrastre para crear una línea a mano alzada. La línea tendrá el color especificado en el menú desplegable de Color

Rellenar

Use Rellenar para llenar una región de la imagen posiblemente no rectangular.

Los límites de la una región para ser llenado se determinan moviéndose hacia fuera desde el punto (que eligió) hasta un límite (se detiene cuando se encuentra otro color).

Arco

Use Arco para dibujar una línea curva elíptica.

Seleccione el Primer punto, punto Final y el punto Medio.


Herramientas de selección

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Herramientas de selección

Arriba Previo Siguiente

Pulse la Herramienta de Selección en la barra de herramientas.

Seleccionar Todo Permite seleccionar todas las imágenes.

Sin Seleción permite cancelar la selección actual.

Seleccionar permite seleccionar el área personalizada.

Invertir Selección permite invertir la selección actual.

Guardar Selección a Archivo guarda la selección actual en el archivo especificado.

Cargar Selección desde Archivo carga una selección desde un archivo.

Guardar Selección Personalizada lleva la selección actual a una pila.

Restore custom Selección restaura una selección guardada desde la pila selecciones.

Barra de Herramienta Adicional.

Métodos:

Rectángulo. El usuario puede seleccionar un área rectangular. Haga clic y arrastre el ratón para seleccionar el rectángulo. La tecla SHIFT permite la selección de múltiples regiones. Presionando al mismo tiempo ALT hace que la selección mantenga la relación de aspecto.

Círculo. El usuario puede seleccionar una zona circular (elipse) Pulse el botón izquierdo del ratón y muévalo (presione ALT para seleccionar un círculo). La tecla SHIFT selecciona varias regiones.

Polígono. El usuario puede seleccionar un área poligonal. Presione y suelte el botón izquierdo del ratón para cada vértice del polígono, de lo contrario presione el botón izquierdo y mueva el ratón para especificar líneas continuas irregulares. Use doble click (botón izquierdo del ratón) para finalizar. La tecla SHIFT selecciona varias regiones..

Lazo. El usuario puede seleccionar un área poligonal. Pulse el botón izquierdo del ratón y muévalo para especificar una región irregular continua.

Varita Mágica. El usuario puede seleccionar una región irregular con colores similares. Presione y suelte el botón izquierdo sobre un punto. La tecla SHIFT selecciona varias regiones.

Ajustes de Varita Mágica

Modo especifica cómo funciona la varita mágica de selección. El valor predeterminado es Inclusiva.

Inclusiva: la selección es un polígono cerrado .

Exclusiva: la selección incluye sólo los puntos que coinciden con el píxel inicial, similar a un relleno por inundación.

Global: la selección incluye todos los puntos que coinciden con el píxel inicial, examinando todos los píxeles de la imagen.

Establezca Filtro Max en Verdadero (valor por defecto es Falso) para aplicar un filtro máximo a la selección de varita mágica (quitar el "agujero negro").

La Tolerancia especifica la diferencia de color del punto original y el punto de una región (por defecto 15). Un número bajo elige los colores de un parecido muy cercano, mientras que un valor más alto permite mucho más amplias diferencias de color.


Anotación

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Anotación

Arriba Previo Siguiente

Anotación (Objetos)

Las Anotaciones se puede añadir a la imagen existente como objetos adjuntos. Pueden ser re-editados, mover libremente a cualquier posición de la imagen, o suprimirse.

La Anotación sólo se puede usar en formato de imagen TIFF.

Use los elementos del menú Anotación.

Las Anotaciones se pueden guardar como capas separadas de anotación, archivo de anotación separada (*. ant) o pueden guardarse como una parte permanente de una imagen (después de Combinar con el Fondo).

Para guardar las anotaciones como una capa separada (almacenada en las etiquetas TIFF)

En el Menú Archivo, seleccione la opción Guardar.

Para guardar anotaciones como un archivo separado (*.ant)

En el Menú Anotación seleccione la opción de menú Guardar Anotaciones.

Para cargar un archivo de anotación de de un archivo de anotación separado (*.ant)

En el Menú Anotación seleccione la opción de menú Cargar Anotaciones.

Para guardar las anotaciones como una parte permanente de una imagen

En el Menú Anotación seleccione la opción de menú Combinar con Fondo.

POR FAVOR NOTE, una vez que los objetos de anotación se combinan con el fondo, se convierten en parte de la capa de fondo y ya no pueden ser editados como objetos individuales.

El parámetro Suavizado controla el filtro anti-suavizado.

NOTA.

Algunas anotaciones (Elipse, Ángulo, Regla y Etiqueta de Línea) no se puede guardar en un archivo como objetos.

Para no perderlos, usted debe combinar con un fondo inmediatamente después de la inserción y edición.

Use el comando 'Combinar objetos seleccionados con el fondo'.

Anotación permite a los usuarios añadir notas, líneas, resaltado, etc a las imágenes, ya sea que se reciban como faxes, adquiridas a través de un escáner o una cámara digital, o algún otro método.

Para editar o crear objetos de anotación, los elementos siguientes están disponibles en la barra de herramientas de anotación de rectángulo.

También se puede seleccionar a través de la [Anotación] barra de menú.

Buttons: Allows the user to click and drag to create an objects.

SELECCIONAR: Permite seleccionar un objeto para mover o editar (al cambiar el tamaño de un objeto presionando la tecla ALT éste mantiene la relación de aspecto)

RESALTAR: objeto resaltar

LÍNEA: objeto línea.

RECTÁNGULO: objeto rectángulo (Presionando CTRL dibuja un cuadrado)

ELIPSE: objeto elipse

IMAGEN: objeto imagen (Tiene que hacer un solo clic para colocar el objeto, de lo contrario, cambia su tamaño).

TEXTO: objeto texto

REGLA: objeto regla

POLILÍNEA: poliínea (polígono abierto), también es bueno para la pintura a mano alzada

POLILÍNEA. Haga clic y suelte el botón izquierdo del ratón para definir el punto de control inicial.

Mueva el ratón a la ubicación deseada siguiente, haga clic y suelte el botón izquierdo del ratón de nuevo

Cuando haya terminado de dibujar, haga doble clic en el botón izquierdo del ratón.

A MANO ALZADA. Haga clic (y mantenga pulsado) el botón izquierdo del ratón y arrastre para dibujar.

Cuando haya terminado de dibujar, haga doble clic en el botón izquierdo del ratón.

ANGLE: un objeto de medición de ángulos

MEMO : un objeto de texto de líneas múltiples

Bloquear Fuente Memo: bloquea la alineación, el color y tipo de letra, permitiendo que todos los caracteres tengan las mismas características visuales (usando los botones de la barra de herramientas y el menú).

Si la propiedad Bloquear Fuente Memo está desactivada, el usuario puede modificar la fuente y la alineación con las teclas de control siguientes:

Shift + F2 : aumentar tamaño de fuente

Shift + F1 : disminuir tamaño de fuente

CTRL + L : alinear a la izquierda

CTRL + T : alinear al centro

CTRL + R : alinear a la derecha

CTRL + J : justificado

CTRL + F : open font dialog

CTRL + B: Negrilla

CTRL + I : Cursiva

CTRL + U : Subrayado

CTRL + G : fijar color de fondo (abrir diálogo)

Puede cambiar estos atajos usando

Configuraciones | Ajustes Usuarios | Teclas de Atajos

y seleccione Anotación -> Editar Memo

Fecha/Hora: objeto de texto con la fecha y/o hora

ESTAMPAR (TEXTO o IMAGEN): Click this to popup a list of pre-defined text ot image stamps, and chooese the stamp to use.

Propiedades de Anotación

Cada tipo de anotación tiene su propia propiedad.

Elemento Propierdad

RESALTAR Color de Pincel

LÍNEA Color de Lápiz, Estilo de Lápiz, Ancho de Lápiz

RECTÁNGULO Color de Lápiz, Estilo de Lápiz, Ancho de Lápiz, Color de Pincel, Estilo de Pincel

ELIPSE Color de Lápiz, Estilo de Lápiz, Ancho de Lápiz, Color de Pincel, Estilo de Pincel

IMAGEN Ninguno

TEXTO Color de Lápiz, Estilo de Lápiz, Ancho de Lápiz, Color de Pincel, Estilo de Pincel, Estilo de Fuente, Tamaño de Fuente

REGLA Color de Lápiz, Ancho de Lápiz, Estilo de Fuente, Tamaño de Fuente

POLILÍNEA Color de Lápiz, Estilo de Lápiz, Ancho de Lápiz

ÁNGULO Color de Lápiz, Estilo de Lápiz, Ancho de Lápiz, Estilo de Fuente, Tamaño de Fuente

MEMO Pen Color de Lápiz, Estilo Lápiz, de Lápiz Ancho, Color de Pincel, Estilo de Pincel, Estilo de Fuente, Tamaño de Fuente

FECHA/HORA Pen Color de Lápiz, Estilo Lápiz, de Lápiz Ancho, Color de Pincel, Estilo de Pincel, Estilo de Fuente, Tamaño de Fuente

ESTAMPAR TEXTO Color de Lápiz, Estilo de Lápiz, Ancho de Lápiz, Color de Pincel, Estilo de Pincel, Estilo de Fuente, Tamaño de Fuente

Color deLápiz y Color de Brocha permite al usuario especificar el color que se usará para los objetos de anotación.

La opción Fuente permite al usuario especificar la fuente, el estilo, la escritura, el tamaño, color y efectos de texto colocado en objetos de anotación de nota.

ESTAMPAR: Permite al usuario utilizar un sello predefinido para anotar. La lista de los sellos de goma puede ser modificado.

Estampar Texto

Estampar Imagen

Puede hacer clic en la página para insertar sello de imagen con el tamaño original y relación de aspecto o

seleccionar la región rectángulo con tamaño personalizado.

Consulte Opciones de Anotatión .

El programa muestra la cantidad de las anotaciones en cada página.


Búsqueda de anotaciones en los archivos

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ›› Anotación ››

Búsqueda de anotaciones en los archivos

Arriba Previo Siguiente

El programa permite buscar un archivo con el Texto solicitado Memo y objetos.


Medidas

Bienvenido a la Ayuda de Advanced TIFF Editor ›› Usando Advanced TIFF Editor ››

Medidas

Arriba Previo Siguiente

Hay varias herramientas de Medida disponibles para los archivos de dibujo e imagen en el menú Medida.

Debe calibrar la distancia basal antes de la Línea (Distancia), Polilínea (Distancia), herramientas de Medida Polígono y Rectángulo estarán disponibles.

Cuando se miden distancias, primero debe calibrar la escala que desea utilizar. Por ejemplo, si la imagen contiene un componente con una marcada dimensión de 2,0 m, puede utilizar la herramienta de calibración para medir la línea de cota y escriba 2.0 como la escala. La herramienta Medición ahora le dará las medidas en la unidad de medida especificada. Las calibraciones se basan en la configuración del documento, pero es posible que tenga que modificar realmente las unidades de medida para reflejar los "metros" o "pulgadas".

Haga clic en el botón Calibrar.

Haga clic en el botón izquierdo del ratón en el primero y luego el último punto en la distancia que va a utilizar como línea de base.

Edite el valor de calibración a utilizar como escala (la unidad en que se basarán todas las distancias de medidas futuras) y haga clic en Aceptar.

Una vez que se ha calibrado a una distancia de referencia, las herramientas de medición siguientes se pueden seleccionar en el menú:

Distancia (Línea)

Mide la línea (distancia) entre dos puntos seleccionados basado en la línea base calibrada.

Polilínea

Le permite medir un segmento de línea múltiple. Durante el uso de esta herramienta, cada pulsación sucesiva izquierda del ratón añadirá un segmento de línea a la polilínea.

(Mano alzada está disponible)

Rectángulo

Le permite medir un área rectangular.

Polígono

Le permite medir una forma poligonal.


Barra de Herramientas

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Barra de Herramientas

Arriba Previo Siguiente

Botones:

Abrir, Guardar, Exportar, Enviar, Borrar | Archivo Previo, Archivo Siguiente | Adquirir | Imprimir | Ajustar al ancho, Ajustar al alto, Tamaño actual | Acercar, Ventana ampliación, Alejar | Página Previa, Página Siguiente | Girar, Voltear | Selection modo, Modo Borrador, Modo Texto, Modo Dibujo, Modo Anotación, Modo Medida mode | Ayuda

Usted puede colocar la barra de herramientas en otro lado, Superior, Izquierda o Derecha.

Selección de Modo

Pulse el botón Herramienta de Selection.

Usted puede seleccionar un área rectangular. Haga clic y arrastre el ratón para seleccionar el rectángulo.

(Haga clic en (y mantenga) el botón izquierdo del ratón y arrastre, para seleccionar el área solicitada.

Cuando haya terminado la selección, suelte el botón izquierdo del ratón.)

La tecla SHIFT permite la selección de múltiples regiones. Presionando al mismo tiempo ALT hace que la selección mantenga su relación de aspecto.

Modo Borrador

Pulse el botón Herramientas del Borrador en la barra de herramientas.

Puede seleccionar un color, forma y tamaño del Borrador.

Modo Texto

Pulse el botón Texto de la barra de herramientas.

Puede seleccionar un tipo de letra, el tamaño, el estilo y la cadena del texto.

Modo Dibujo

Modo Anotación

Anotación permite a los usuarios añadir notas, líneas, resaltado, etc a las imágenes, ya sea que se reciban como faxes,

adquirido a través de un escáner o una cámara digital, o algún otro método.

Modo Medida

Hay varias herramientas de Medida disponibles para los archivos de dibujo e imagen en el menú Medida.


Parámetros de línea de comando

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Parámetros de línea de comando

Arriba Previo Siguiente

Es posible llevar a cabo los comandos de Advanced TIFF Editor desde la línea de comandos.

Cadena de texto del Comando:

advtiffeditor.exe inputfilename /page=pagenumber /list=fileslist /twain-parameter=value /acquire /view /savefolder=folder /settings=your-settings /merge

inputfilename - nombre completo del archivo de entrada (por ejemplo "c:\example.tif")

pagenumber - número de página para cargar.

/list - permite cargar la lista de archivos

fileslist - lista de archivos (por ejemplo "c:\myfiles.txt")

/settings - Permite cargar la configuración del programa (Configuraciones | Configuración de Exportación)

your-settings - archivo con la configuración (por ejemplo: "c:\mysettings.ini")

/merge - permite combinar archivos de la lista de archivos (/lista de parámetros) y guardarlo como archivo nuevo (/parámetro de salida)

por ejemplo: /merge /list="c:\myfiles.txt" /output="c:\mynewfile.tif"

Parámetros TWAIN .

/twain-pixel-type=PixelType

PixelType es el tipo de datos de píxeles que un escáner es capaz de adquirir.

Valores válidos son:

0 : Blanco y negro (1 bit)

1 : Escala de grises (8 bit)

2 : Total RGB (24 bit)

(por ejemplo: /twain-pixel-type=0 /acquire)

/twain-dpi=TwainDPI

TwainDPI es el. DPI (Puntos por Pulgada) en el eje X y el eje Y

(por ejemplo: /twain-dpi=200 /acquire)

/twain-duplex=TwainDuplex

Si TwainDuplex is 1, el escáner escanea ambos lados de un documento, de lo contrario (0), el escáner digitalizará sólo una cara.

/twain-auto-feed=AutoFeed

Si AutoFeed is 1, el escáner cargará automáticamente la siguiente página del alimentador de documentos.

/twain-auto-bright=AutoBright

AutoBright=1 activa y 0 desactiva la función Auto-brillo de la Fuente (si alguno).

/twain-brightness=Brightness

Brightness valor. Rango permitido es -1000 to +1000.

/twain-contrast=Contrast

Contrast valor. Rango permitido es -1000 to +1000.

/twain-gamma=Gamma

Gamma es el valor de gamma de su escáner.

/twain-size=(x1;y1;x2;y2)

x1,y1 - es el punto superior izquierdo del rectángulo para adquirir medido en pulgadas.

x2,y2 - es el punto inferior derecho del rectángulo para adquirir medido en pulgadas.

(por ejemplo. /twain-size=(1;1;4.2;6.0) /acquire)

/twain-file-name="FileName"

Nombre de un archivo recibido desde el escáner.

(por ejemplo. /twain-file-name="MyFile1.tif" )

/acquire - activa la función Adquirir al inicio del programa

/print - este parámetro permite imprimir archivos seleccionados

/view - este parámetro permite desactivar todas las funciones de edición en el programa.

/savefolder=folder - comando de carpeta predeterminada para "Guardar" y "Exportación"

(ejemplo. /savefolder="c:\temp2\" )


Como Comprar

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Como Comprar

Arriba Previo Siguiente

El programa se puede comprar a través de Internet. Una vez que haya comprado el producto rellenando el formulario de pedido en línea, una versión completa del producto será enviada a su correo electrónico.

Usted puede comprar "Advanced TIFF Editor" por

●

$49 - licencia personal - para uso privado

●

$79 - licencia comercial - para uso comercial

●

$1200 - licencia de sitio - esta licencia permite la utilización de un programa en un número ilimitado de ordenadores dentro de la misma empresa o institución (dentro de un radio de 32,19 kilómetros).

●

$4000 - licencia mundial - es adecuado para una compañía que tiene múltiples oficinas o lugares. Esta licencia permite la instalación y uso del programa en un número ilimitado de ubicaciones de una corporación u otra entidad legal.

Como usuario registrado, usted tiene derecho a:

- Totalmente funcional, sin restricciones de copia del Advanced TIFF Editor.

- Actualizaciones Gratuitas Durante un Año

- Soporte técnico gratuito vía e-mail.

Pedidos en Línea:

Usted puede solicitar la versión totalmente funcional de Advanced TIFF Editor a través de Internet utilizando cualquier tarjeta de crédito. La página de pedido se encuentra en un servidor seguro que garantiza que su información personal permanezca confidencial. Tan pronto como su orden sea procesada, le proveeremos con la versión completa del producto.

Mas información:

http://www.tiffedit.com/purchase.shtml


Soporte Técnico

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Soporte Técnico

Arriba Previo Siguiente

Para soporte Técnico contáctenos vía E-mail:

support@tiffedit.com

El correo electrónico es el medio más eficaz de comunicación y proporciona una respuesta más confiable a sus problemas, ya que reduce los problemas de comunicación y proporciona un registro de las preguntas y respuestas para futuras referencias.

Por favor, incluya el número de versión del producto que está utilizando y la plataforma en la que está instalado.

Para obtener respuestas inmediatas a las preguntas, por favor visite nuestra base de conocimientos en:

http://www.tiffedit.com/support.shtml


Idiomas adicionales

Bienvenido a la Ayuda de Advanced TIFF Editor ››

Idiomas adicionales

Arriba Previo

El programa cuenta con la interfaz en Inglés, Francés, Alemán, Griego, Árabe, Hebreo, Italiano, Ruso y Español.

Si usted nos puede ayudar a implementar el soporte a otro(s), por favor, envíenos unas líneas - usted obtendrá un registro GRATIS!

Eso sí, no nos envíe su archivo de idioma antes de ponerse en contacto con nosotros, por lo que dicha versión podría estar ya en fase de desarrollo. Ésto es obligatorio!

Mas información ...

Enviar E-Mail a: support@tiffedit.com